< 返回

Let's Encrypt 证书不受信任 解决办法

2021-10-27 22:48 作者:Waiter 阅读量:6054

Ubuntu 16.04 解决方法:

通过官方源将 OpenSSL 组件更至最新即可。在2021年7月28日之后全新安装的 Ubuntu 16.04,也不会出现类似问题。如果遇到。

登录执行:

apt-get update

apt-get install openssl -y

重启网站服务就完成!!

Debian 8 Debian 9 解决方法:

在证书配置文件中,删除“DST_Root_CA_X3”证书,并重载根证书配置

执行:

sed -i '/^mozilla\/DST_Root_CA_X3/s/^/!/' /etc/ca-certificates.conf && update-ca-certificates -f

CentOS 6/7 解决方法:

删除系统内置的,受信任的根证书目录中的“DST_Root_CA_X3”证书:

rm -rf /etc/ca-certificates/trust-source/DST_Root_CA_X3.pem


更新证书信任列表配置:

update-ca-trust

执行完成。重启网站服务就可以
客户服务
返回顶部